domingo, 8 de junio de 2014

El cuadro de Punnett para un monohíbrido con cuatro alelos en Excel, ejemplo analítico

El cuadro de Punnett para un monohíbrido con cuatro alelos en Excel, ejemplo analítico


Empleando modificaciones a la presente fórmula =SI(A2<B1;A2&B1;SI(A2>B1;B1&A2; A2&B1))  es posible llenar el siguiente cuadro de Punnett de forma automática

Ahora los genotipos posibles. Ponemos las cuatro columnas en una sola:

Y le damos a Excel el comando ordenar y filtrar que se encuentra en la parte superior derecha. Coloreamos para que puedan identificar más fácilmente:

Lo cual puede reescribirse como


No hay comentarios:

Publicar un comentario